Forum Captain'sLog Crewlist CrewWanted BoatForsale Classifieds Boat Sailor


ALL Boards
  652
News And
Events
  73
Regulations
  18
Racing
  15
Cruising &
Liveaboard
  163
Multihulls
  16
Building &
Repairs
  15
Outfitting
& Gear
  22
7knots FAQ
& General
  51
Development
Bug Reports
  22
Misc & Other
  64
Test Posts
  193
ID: 43 Title: Macintosh Users: Please Help Us To Help You! Replis: 7 Read: 3961 Author: 6  Page:[1]  2  
Name: Tom Yang  Posts: 110    Vancouver Time: 2003-2-2_5:18:11 Quote    Reply
Just receive an email message:
  I tried to access it again and I'm now getting a download screen 
  instead and something about Microsoft Explorer (I am a Maccie gal).
  Could you please help!?!
I have no idea how this happens. Due to lack of resources, I have only tested the appearance and site functionality on IE 6, Mozilla 5.0 and some Netscape 6.2. It's a disaster to leave out Mac users among others. Pleae help me debug browser related problems here.
Name: Steven Roberts  Posts: 10  **  Vancouver Time: 2003-2-4_19:29:58 Quote    Reply
I have been using a Mac on 7knots for over a year with no problems, though I avoid IE like the plague. Try Mozilla.... Cheers! Steve
Name: Nancy Birnbaum  Posts: 2    Vancouver Time: 2003-2-26_15:38:34 Quote    Reply
WELL, I just tried to access the site for the first time since you've updated. I use an iBook G3, running OS 9.2 and AOHell, unfortunately. I finally figured out that I can use Explorer to view the site. It just won't work with AOL. Oh well. At least I have Explorer. With AOL, I get download screens when trying to link to a page. Love to new tools and look. -Nancy Birnbaum SV SAGA
Name: Tom Yang  Posts: 110    Vancouver Time: 2003-2-27_1:41:59 Quote    Reply
Still no clue what happens. Now two Mac users are getting the same sympton, so it's a real problem. Will deal with it after I return from Taiwan. Meanwhile, Steve! Could you check it out?
Name: Tom Yang  Posts: 110    Vancouver Time: 2003-8-12_15:39:7 Quote    Reply
Another one from Doug:
"... Thanks for responding. I still can't make anything work.

Yes, I'm using a Mac, as I did last year when 7knots worked fine for me! Now nothing but total confusion. I tried following the Forum post you mentioned, but got only the same result as before: a box wanting me to download a document. I do that, then get another box "Microsoft Internet Explorer". Then what ????

I tried to view my profile: but got no "small icon ""Edit"" at the top of page". Nothing makes sense.

The logic of your system escapes me! It seems like you need a more user-friendly logic tree for a novice user (like me) to follow step by step. It was pretty good last year. Now completely illogical (to me!). Sorry. I still want to use 7knots, just can't get it to work for me...."

 Page:[1]  2